Delayed Transactions - Polygon
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted May 27, 2023 - 03:38 UTC
Identified
We've identified the issue causing prolonged send / receive delays for Polygon (MATIC). We are working on a solution as quickly as possible, but we do expect delays to continue in the meantime.
Posted May 16, 2023 - 15:42 UTC
Investigating
Sends/receives are delayed for Polygon. While we work on a fix, your funds remain secure.
Posted May 13, 2023 - 11:56 UTC