Delayed Transactions (VARA)

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Oct 18, 2023 - 23:25 PDT

Investigating

Sends are delayed for VARA. While we work on a fix, your funds remain secure.
Posted Oct 18, 2023 - 20:08 PDT