Delayed Transactions - Multiple Networks

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted May 16, 2024 - 14:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 14:47 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 16, 2024 - 14:47 PDT

Investigating

We are aware that some users may be experiencing delayed sends/receives across multiple networks. While we work on a fix, your funds remain secure.
Posted May 16, 2024 - 12:28 PDT