Delayed Deposits/Withdrawals on AVAX (Avalanche)

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Mar 15, 2022 - 16:36 PDT

Investigating

At 12:00 PM PST, Avalanche (AVAX) will undergo scheduled maintenance in preparation for an upgrade. AVAX deposits, withdrawals and address generation will be disabled while the network undergoes an upgrade.
Posted Mar 14, 2022 - 11:54 PDT