ADA Withdrawals Degraded
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 00:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2022 - 22:29 UTC
Investigating
We've investigating higher than expected cancellations for ADA withdrawals - trading does not appear impacted.
Posted Sep 19, 2022 - 19:19 UTC