Function X (FX) Trading Support

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 16:00 PDT

Monitoring

We regularly monitor the assets on Prime trading to ensure they meet our listing standards. Based on recent reviews, we will suspend trading for Function X (FX) because the underlying smart contract for the asset supported on Coinbase remains paused by the project team. We will suspend trading for Function X (FX) on August 15, 2025, on or around 2 PM ET.

For more information please reach out to your account manager or Prime Operations.
Posted Aug 07, 2025 - 16:27 PDT