Update on the Polygon (MATIC) migration

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 16:24 PDT

Monitoring

- Prime Trading: Polygon (MATIC) order books will be permanently disabled as of October 14, 2025.
- MATIC held in your Prime (Trading & Vault) wallets will not be automatically migrated to POL. You have two options for self-migration: You can transfer your MATIC to a self-custodial wallet, such as the Prime Onchain Wallet, to complete the migration. Alternatively, you can sell your MATIC and purchase POL directly from your Prime Trading wallet.
- Prime Vault & Trading will continue to maintain support for Polygon (MATIC) send & receive until further notice.

If you have any questions, please reach out to your Account Manager or Prime Operations for assistance.
Posted Oct 10, 2025 - 11:41 PDT