STX deposits and withdrawals are halted
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 03:09 UTC
Investigating
We are currently investigating this issue.
Posted Sep 08, 2022 - 19:29 UTC