Delayed transactions (ATOM)

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Apr 23, 2023 - 20:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2023 - 20:50 PDT

Investigating

Sends/receives are delayed for Cosmos (ATOM). While we work on a fix, your funds remain secure.
Posted Apr 21, 2023 - 14:55 PDT