Flow (FLOW) Network Upgrade
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 23:30 UTC
Investigating
We will be undergoing a scheduled maintenance during this time. FLOW deposits and withdrawals will be disabled while the network undergoes an upgrade.
Posted Jun 15, 2022 - 14:34 UTC