USDC:USD conversions
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 14:03 UTC
Update
USDC:USD conversions have been fully reinstated and are now operating as normal.
Posted Mar 13, 2023 - 13:50 UTC
Monitoring
We are temporarily pausing USDC:USD conversions over the weekend while banks are closed. These conversions rely on USD transfers from the banks that clear during normal banking hours. We plan to re-open conversions on Monday. Your assets remain safe & available for on-chain sends.
Posted Mar 11, 2023 - 03:46 UTC