SEI - Delayed Sends/Receives
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 19:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2024 - 19:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 06, 2024 - 19:26 PDT
Investigating
We are aware that users may be experiencing delayed sends and receives for SEI. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Aug 06, 2024 - 15:41 PDT