Delayed sends and receives for SOL

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted 3 years ago. Aug 04, 2022 - 16:08 PDT

Investigating

We are currently investigating this issue.
Posted 3 years ago. Aug 04, 2022 - 14:41 PDT