WLD temporarily disabled for trading

Incident Report for Coinbase Prime

Identified

We have identified the error and are enabling send/receive for WLD. Trading will continue to be disabled until a fix is pushed. No funds are affected with this change. Trading will be re-enabled as soon as possible.
Posted Aug 22, 2025 - 12:58 PDT

Investigating

We have identified an internal issue with WLD. Funds are safe. We are disabling send/receive and buy/sell for WLD.
Posted Aug 22, 2025 - 12:57 PDT