Delayed Sends/Receives
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 01:06 UTC
Investigating
We are aware that some users may be experiencing delayed sends and receives on Base, Polygon, and Kava networks. Buys, sells, and fiat withdrawals/deposits are not impacted. We are investigating this issue. Rest assured, your funds are safe.
Posted Mar 27, 2024 - 19:21 UTC