Celestia (TIA) - Delayed Sends & Receives

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 12:17 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 12:17 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 06, 2025 - 12:17 PST

Investigating

We are aware that some users may be experiencing delayed sends and receives for Celestia. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly.
Posted Feb 06, 2025 - 08:34 PST