Cosmos Theta Network Upgrade
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 18:26 UTC
Investigating
We will be undergoing a scheduled maintenance during this time. ATOM deposits and withdrawals will be disabled while the network undergoes an upgrade.
Posted Apr 12, 2022 - 00:07 UTC