Delayed transactions for DOT (Polkadot)

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Dec 30, 2022 - 18:18 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 30, 2022 - 16:25 PST

Investigating

Sends are currently delayed for DOT (Polkadot). While we work on a fix, your funds remain secure on Coinbase.
Posted Dec 30, 2022 - 15:18 PST