Network Connectivity Issues
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 22:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 20:10 UTC
Identified
Our teams have identified the issue and are working on a fix. In the meantime, Prime sign in may be intermittently degraded.
Posted Nov 08, 2022 - 19:12 UTC
Investigating
We’re currently experiencing network connection issues for Coinbase Prime. This could result in difficulty signing in and slow loading. We're currently investigating the issue to fix.
Posted Nov 08, 2022 - 18:04 UTC