Delayed BTC Transactions
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 21:16 UTC
Monitoring
We're monitoring the results of the fix, but at present, transaction processing is proceeding. Deposits are landing and we're processing through the backlog of withdrawal requests. We'll continue to monitor until the backlog of withdrawal requests is clear.
Posted Mar 24, 2023 - 19:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2023 - 22:55 UTC
Investigating
Sends/receives are delayed for BTC. While we work on a fix, your funds remain secure.
Posted Mar 23, 2023 - 21:55 UTC