Delayed Avalanche (AVAX) deposits and withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 03:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2022 - 21:56 UTC