System issues
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 11:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2023 - 11:12 PDT
Investigating
Customers may experience issues logging in. While we work on a fix, your funds remain secure.
Posted Jul 31, 2023 - 10:25 PDT