Delay Retrieving Orders

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Feb 09, 2025 - 10:53 PST

Update

We are continuing to investigate this issue.
Posted Feb 08, 2025 - 21:40 PST

Investigating

We are aware that some users are experiencing delayed or failed transactions which began at or around 5:30 PM PST. We’ve identified the issue and we’re working on a fix.
Posted Feb 08, 2025 - 21:33 PST