Transaction Delays ETH and ERC-20s

Incident Report for Coinbase Prime

Resolved

This incident has been resolved.
Posted Feb 28, 2024 - 10:25 PST

Investigating

We are aware that some users may be experiencing delayed sends/receives for assets on the Ethereum network (ERC-20s). While we work on a fix, your funds remain secure.
Posted Feb 28, 2024 - 08:28 PST