Delayed Transactions (SOL)
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 26, 2022 - 03:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2022 - 02:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 26, 2022 - 01:57 UTC
Investigating
Sends are delayed for Solana (SOL). While we work on a fix, your funds remain secure.
Posted Dec 26, 2022 - 01:53 UTC