Delayed Transactions (BCH)
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted May 16, 2023 - 06:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 06:55 UTC
Investigating
Sends/receives are delayed for Bitcoin Cash (BCH). While we work on a fix, your funds remain secure.
Posted May 16, 2023 - 00:29 UTC