Our scheduled maintenance period has completed. All assets are now re-enabled for trading on Coinbase Exchange. Thank you for your patience.
Posted Oct 25, 2025 - 15:03 PDT
Update
Our scheduled system upgrade is taking longer than expected. Our teams are actively working to resolve this matter. Thank you for your patience.
Posted Oct 25, 2025 - 10:57 PDT
In progress
The scheduled systems upgrade for Coinbase Prime is currently underway. During this period, the UI and APi will not be available. Clients will be unable to trade, borrow, stake, transfer, convert assets.
Posted Oct 25, 2025 - 07:25 PDT
Scheduled
Coinbase Prime trading platform will undergo scheduled maintenance on Saturday, October 25 on or around 7am PT / 10am ET. During this maintenance period, the Coinbase Prime trading platform (user interface, REST, FIX, and websockets APIs) and other services will be unavailable. Clients will be unable to buy, sell, borrow, send, or convert assets. Any in-flight transfers will also be delayed. We appreciate your patience.