Delayed Transactions (Zcash)
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 05:56 UTC
Investigating
Sends/receives are delayed for Zcash. While we work on a fix, your funds remain secure.
Posted Aug 08, 2023 - 05:43 UTC