Delayed trades and transfers on Coinbase.com
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 01:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 21:39 UTC
Investigating
We are aware that some users may be experiencing delayed trades and transfers on coinbase.com. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Apr 03, 2024 - 20:15 UTC