Delayed Transactions (APT)
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 09:51 PDT
Investigating
The external Aptos network is experiencing a suboptimal performance. As a result, sends and receives for Aptos (APT) are delayed. While we await a resolution, your funds remain secure.
Posted Oct 18, 2023 - 17:31 PDT