Delayed transactions (Celo)
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 19:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2023 - 19:26 UTC
Investigating
Sends/receives are delayed for Celo. While we work on a fix, your funds remain secure.
Posted Sep 26, 2023 - 18:18 UTC