Delayed transactions - Optimism
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 14:03 UTC
Investigating
Sends/receives are delayed for Optimism (OP). While we work on a fix, your funds remain secure.
Posted Dec 04, 2023 - 12:21 UTC