Login latency
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 22:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 21:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 21:18 UTC
Investigating
We’re aware that some users may be experiencing delays when logging in, buying or selling on Coinbase Prime. We are investigating this issue. Your funds remain safe.
Posted Mar 21, 2024 - 20:57 UTC